Help with weird problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

A couple of minutes ago, on my desktop computer, I put my mouse on
Start which pulls up all the applications. I headed my mouse towards
the top name in the list, which is my Internet Explorer button.

Below that is my Email button.

I guess I must have started clicking too soon because I clicked on the
Email button and I guess sort of dragged it towards the Internet
Explorer button. But I let go.

Then, I tried to open my email - which is automatically configured to
open with mail from my domain name. The sign in box keeps coming up
that I input the wrong password.

I then went to my webhost - Ipower, and tried to sign into the Vdeck,
and it won't let me do that, either. Says "Forbidden." Indeed, I can't
access any of my webpages from that computer - they all say Forbidden.

So now I'm on my laptop, and have no problem getting into my Email or
my Vdeck, and all my webpages come up with no problem.

So my question is - what on Earth did I do that caused this problem on
that computer, and how can I fix it? I tried restarting the computer -
that didn't do any good.

Re: Help with weird problem

Well... five minutes later I check back on this computer and
everything is now normal.


Anyway... never mind...

Re: Help with weird problem

..> So my question is - what on Earth did I do that caused this problem on
Quoted text here. Click to load it

If you have a question like that again, you may get an even better chance of
a good answer at the newsgroup: 24hoursupport.helpdesk  I just looked and it
has 6,556 messages in it.

Tom Miller, Occasional PowerUser (Mcp, Mous, A+) and sometime Web Developer
Wannabe, More at: , International
Webmasters Assoc:, Owner: bbs, Home of
770,000+ downloads.

Posted via a free Usenet account from

Site Timeline