Tectia 5.0.0-844 Server on Redhat 8

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Has anyone got the Tectia 5 server running on a Redhat 8 system?


Re: Tectia 5.0.0-844 Server on Redhat 8

Quoted text here. Click to load it



Re: Tectia 5.0.0-844 Server on Redhat 8

That did not help.  Futher tests indicate that both Windows based and
Unix based sftp clients will connect, authenticate and work properly.
So it appears that it has something to do with starting an interactive
session.  Both the client and server logs indicate the authentication
was successful and all indications that the login was successful.

I did note that the tectia server page did not mention Redhat 8 at all,
just Redhat 9 and above.

Re: Tectia 5.0.0-844 Server on Redhat 8

Was anything special required?  When we installed the Tectia F series
server and client, the installation by rpm went well and appeared to be
running correctly.  However when we tried to connect with the Tectia
client, the authentication succeeded, but then the connection was
immediately lost.  We also tried connecting with other ssh clients such
as putty and OpenSSH, and received the same results.  When we reviewed
the OpenSSH client log, it indicates that the client authentication was
accepted, the channel for the shell was started, then was immediately
closed by the server.
The server log shows the same, but does not give any indication of what
caused the channel close.

Re: Tectia 5.0.0-844 Server on Redhat 8

Quoted text here. Click to load it

sounds like a similar issue I had before...

try these 2 things:

when ssh'ing (i'm assuming your ssh from a unix command line), do:

ssh -x -l login server (login being username and server being, well, uh ,
the server)

see if that lets you in.

if that works, and that's all you need, you're set.

if you have windows clients connecting, then server side start sshd with
the -4 option to only listen on ipv4 addresses.

see if this fixes the problem.

the only problem i had (and it was a bitch) was setting up key
authentication via tectia. it requires 2 separate files, and was very
unintuitive. if you try to set it up with openssh or commercial ssh, it
doesn't work. but this was sometime ago so things might have changed.



Site Timeline