SSL doesn't work.

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Hi group.
I've got Apache 1.3.31 installed under Linux Slackware 9.1.
If I run "tail /var/log/apache/error_log" I can see this log:
[Tue Aug 10 18:05:29 2004] [notice] Apache/1.3.31 (Unix) mod_ssl/2.8.19
OpenSSL/0.9.7d PHP/4.3.8 configured -- resuming normal operations
So, I suppose SSL is installed and I assume that it is starting up with the
web server.
But if I try to connect to port 443 or try to oppen a web page with https
protocol it doesn't work.
My firewall is not blocking the traffic...
If I run "netstat -ptan" I can't see any process on 443 port neither.
I've got this line on httpd.conf:
        Include /etc/apache/mod_ssl.conf
I suppose that if mod_ssl was not installed I would receive an error when
I'd tryed to restart the web server with the line above, and that's not the
Can anyone help me?

Thanks in advance,
Nuno Paquete

Re: SSL doesn't work.

Quoted text here. Click to load it

Not a matter for a SSH newsgroup though ?

Elvis Notargiacomo  master AT barefaced DOT cheek /
   If its message contained filing-cabinets in annex, for
   security reasons same sao automatically extinguished.

Re: SSL doesn't work.

1) SSL and SSH have nothing to do with one another, so this is not the
   right newsgroup for this question.

2) You need to configure Apache to *use* SSL; all you've done is make it
   available. /

  Richard Silverman

Re: SSL doesn't work.

Richard E. Silverman wrote:

Quoted text here. Click to load it

Thanks for the web site.

Site Timeline