RedHat Linux - ssh - screen display problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I have installed RHEL 3 on a Compaq Server with 4 CPUs and 4GB RAM. My
problem is that commands like tar and unzip  take forever. After a log
of troubleshooting I found out that the problem is with ssh and not
with tar or unzip. It seems as if the screen takes forever to dislpay
the contents being pushed out by the server. When I perform a "ls -ltRa
/" it goes on forever.

To ensure I am on the right track I installed a telnet server and
retried the above commands - they completed in record time !!

Has anyone come across this problem and knows of a solution.

PS : I am using WinPutty to access the Linux box.

# cat /etc/redhat-release
Red Hat Enterprise Linux AS release 3 (Taroon Update 4)
# uname -r
# rpm -qa | egrep "tar|unzip"

# rpm -qa | grep -i ssh

# cat /etc/resolv.conf
nameserver some_ip
nameserver some_ip

Re: RedHat Linux - ssh - screen display problem

On Wed, 27 Apr 2005 16:32:16 -0700, kejoseph wrote:

Quoted text here. Click to load it

You could well eliminate ssh and use telnet at this point. winputty has
several security flaws, not to mentions problem like that mentioned.

Connect from a linux box and see the difference.

Re: RedHat Linux - ssh - screen display problem

Hash: SHA1 wrote:

Quoted text here. Click to load it

As an intermediate solution uses "screen" and leaves the session
detached, later resumes the session...

- --
Un saludo
Alo [alo(@)]
PGP en [Get "0xF6695A61 "]
Usuario registrado Linux #276144 [ ]

Version: GnuPG v1.4.0 (MingW32)
Comment: Using GnuPG with Thunderbird -


Re: RedHat Linux - ssh - screen display problem

Quoted text here. Click to load it

Weird. This person is posting from, which hides
their IP, and then using a PGP sig to make it seem like they
are being up front and honest.

I guess they think we are all idiots.

Shall I create a key pair using his/her name and the info
on their keyserver and then upload it to a different keyserver?

Take about 5 minutes.

Then _I'd_ be "Alo" too.


At least he's too ignorant to be dangerous.

I believe that I will do my part to keep him that way
by not helping him with any questions he posts.

He posts mostly on Spanish computer groups and there's only 139 posts
under this alias since 2001.

Bet you anything this is that clown Jose Maria Lopez

JMLH likes to crosspost to computer groups...
And posts mostly on Spanish computer groups, dropping by
here and other English computer groups occassionally...


alanconnor AT earthlink DOT net
Use your real return address or I'll never know you
even tried to mail me.

Re: RedHat Linux - ssh - screen display problem

In comp.os.linux.misc

Quoted text here. Click to load it


There's the problem, install a recent version or another OS.

Good luck

Michael Heiming (X-PGP-Sig > GPG-Key ID: EDD27B94)
mail: echo zvpunry@urvzvat.qr | perl -pe 'y/a-z/n-za-m/'
#bofh excuse 398: Data for intranet got routed through the
extranet and landed on the internet.

Re: RedHat Linux - ssh - screen display problem

Quoted text here. Click to load it

What is `WinPutty'? Is this something different from PuTTY
[ ], or is it
just an unusual name for the same software?

If it is PuTTY, what version? Also, have you tried using the same
software but in Telnet mode (to test whether it's PuTTY in general,
or SSH in particular, that's causing the problem)?
Simon Tatham         "infinite loop _see_ loop, infinite"

Re: RedHat Linux - ssh - screen display problem

Quoted text here. Click to load it

I use one of the VNC flavors to access my Linux Remote Desktop and Shared
Desktop on my laptop. You can either access through a web interface or
through the VNC software. I have had the same problems with my Suse 9.2 box,
I can log in through text and try to startx and get all kinds of errors. I
found one that works, it was on an older version of Red Hat 7.3 Kssh.

Josh Williams

Site Timeline