PuTTY CM doesn't prompt for username and pw. Any ideas how to get it to work?

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Hello, I'm looking for some help getting past a problem where PuTTY Connect=
ion Manager doesn't prompt for my username and pw when opening a new sessio=

I'm using.
PuTTY Connection Manager Version 0.7.1 BETA (build 136)
PuTTY Release 0.62
on Windows 7

In PuttyCM, when I right click on a session and choose connect and new tab =
is open to connect to the host and in the status bar at the bottom of the w=
indow it reads  'Connection '<hostname>' opened. However, the new tabbed wi=
ndow's background is grey and no output from the host is returned. I don't =
see it prompting me to login with a prompt to enter a userid or  password.=

Any ideas for how to get this to work?

If I use the toolbar in PuTTYCM and enter only the login name it works. It =
opens the new session tab in PuttyCM and I see the login prompt with my use=
rname filled in and it does prompt for password, which if I enter I can log=
(A separate issue/bug with the toolbar in PuttyCM: There seems to be bug wh=
ere if I enter the username and pw in the toolbar click the green arrow to =
open a quick connection using 'Default Settings', when logging in, it enter=
s my password as the username instead of vis-versa.)=20

If use just PuTTY and not PuTTYCM for the same session/host, it also prompt=
s for my username and pw and logs in fine.

I'm not sure  why PuttyCM is not prompting for my username and pw...

In PuTTY configuration, I found 'Workarounds for SSH server bugs' and they =
are all set to 'Auto'.

The host appears to be running...
OpenSSH_5.8p1, OpenSSL 0.9.8r 8 Feb 2011
usage: ssh [-1246AaCfgKkMNnqsTtVvXxYy] [-b bind_address] [-c cipher_spec]
           [-D [bind_address:]port] [-e escape_char] [-F configfile]
           [-I pkcs11] [-i identity_file]
           [-L [bind_address:]port:host:hostport]
           [-l login_name] [-m mac_spec] [-O ctl_cmd] [-o option] [-p port]
           [-R [bind_address:]port:host:hostport] [-S ctl_path]
           [-W host:port] [-w local_tun[:remote_tun]]
           [user@]hostname [command]

Any ideas?


Site Timeline