Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Hello !

I installed PuTTY to get access to my work UNIX servers from home.
PuTTY probably best SSH client, but I found out a small bug one:
I used mc program (midnight commander) and his internal text editor
mcedit and PuTTY output blank spaces where tab symbol reside.
In the native UNIX ssh client this don't appear. I don't know
how to suppress it. Mcedit I use mostly for editing C programs, so
tab-indent is used very frequently, but background where tabs used
black, not blue. It's ugly.

PuTTY 0.53b
server FreeBSD 4.7, 4.9 tested

Thanks any for helpful info.


Quoted text here. Click to load it

The PuTTY FAQ says:

| A.7.8 When I run full-colour applications, I see areas of black
|   space where colour ought to be.
| You almost certainly need to enable the Use background colour to
| erase screen setting in the Terminal panel. Note that if you do this
| in mid-session, it may not take effect until you reset the terminal
| (see question A.7.9).


Quoted text here. Click to load it

(0.54 exists.)

Site Timeline