Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

There is an OpenSSL vulnerability CERT anouncement
( )
that I have OpenSSH question about. I know that you have to install
SSL for SSH.  My question is, do I need to update my SSL packages. I
am not using any of the affected software and the advisory does not
say anything about SSH. I'm just being parnoid.... TIA

Re: OpenSSL (Phil) writes:

Quoted text here. Click to load it

The most recent openssl problems don't affect openssh.  The previous
set of problems does.

Since you don't say which openssl version you are using, it is
not clear whether you have a problem.

Site Timeline