Not signing in

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I hope that someone can direct me to a solution. When I tried to login to p
utty, it came up showing "Fatal Error - connection time out". I tried and t
ried to login and do password, but when putty screen comes up, it is blank  
and it doesn't ask for login or password.

It has been a long time since I used putty so I thought maybe that had some
thing to do with it.  I deleted the old one and downloaded a new one. Still
 the same message every time.

I am at a loss and have not found answers as of yet. I appreciate any assis
tance you could give me.


Re: Not signing in

On Wed, 17 Feb 2016 08:18:25 -0800, Jane Bohannon wrote:

Quoted text here. Click to load it

    You'll have to be significantly more specific - your message  
provides little that would not be in a laconic "Please, help!" message.  
What about getting some traces on both client and server? What about  
sharing the server's make and version, and the client's version?  

Re: Not signing in

On Wednesday, February 17, 2016 at 12:49:16 PM UTC-5, Jens Stuckelberger wr
Quoted text here. Click to load it
Quoted text here. Click to load it

Dear Jens,

Please forgive. I am still a newbie at all of this. This is for my own use  
and it is a dedicated server that has the Enterprise Linux - CentOS 6 w/CPa
nel.  I don't know how to retrieve the "traces" you mentioned.  The version
 of PuTTy I downloaded the most recent release (0.66) earlier today.  

I am truly sorry that I don't know what information to give ahead of time.  
 Thank you so much for your response.

Re: Not signing in

Quoted text here. Click to load it

You need to tell us what exactly you see. Putty comes up with its
initial screen. You choose ssh as the protocol you want to use. You type
in the location you want to connect to (are you sure that is the right
address?) and the name of the user you want to log in as (are you sure
it is a valid user on the remote system? Then what happens.  

On the Centos, look in the logs (/var/log/messages /var/log/auth.log are
two possibilities) and look toward the end of the files (assuming you
look at them right after you have tried to connect to them.) Look for
things with "ssh" in the line.  
Has the Centos seen the attempt? What username does it think you are
trying to use? Remember that Linux is case sensitive. Is that a user on
that system?  


Re: Not signing in

Quoted text here. Click to load it

It sounds like the thing you are trying to connect to is either down or
has lost network connectivity.


Re: Not signing in

Quoted text here. Click to load it

This error means that the network connection PuTTY tried to make to your
server received no response at all from the server. Usually this happens
because the server machine is completely isolated from the network, or
because it is turned off. PuTTY couldn't get as far as talking to the
server about a username or password.

Check that you have the correct hostname and port number? (If you had
previously saved them as a saved session, probably you have they right.)
Try contacting whoever runs your server to see if the connection details
have changed?

It might possibly also mean that there's a firewall between you and your

Site Timeline