multiple unsuccessful password requests

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have installed openssh through cygwin, and for a while it worked
fine. Recently however, I can't do some tasks, such as connecting to a
bitkeeper or subversion server (something I used to be able to do).
If I connect from the winxp command prompt it just hangs after
entering the password; from the cygwin bash prompt, it keeps asking
for the password every time I enter it. A strace on the server shows
that it is waiting for something from stdin

Note that if I ssh to the server, it works just fine. The only problem
is when I use ssh in connection with other software.

Has anyone seen this type of behavior? I think it originates from the
day when I tried to put my public key in the server; now after
deleting the public key I can't go back to the previous (working)

Thanks in advance. Any clue might be helpful.

Re: multiple unsuccessful password requests

  Richard Silverman

Site Timeline