Installing RSA ACE/Agent for SCO 3.2v5.0.5

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Hello All:

  I need to install RSA ACE/Agent on SCO  3.2v5.0.5. RSA Security does
not support SCO. I need to get the software and how to install it.

  Any Help in this subject matter will be appreciated.


Re: Installing RSA ACE/Agent for SCO 3.2v5.0.5 (Raheel Zamir) wrote in message
Quoted text here. Click to load it

Unless RSA has a SCO agent or is willing to give you the source to
compile it on SCO OSR5, you're out of luck.

There is not enough information above to give alternative suggestions,
but if your users are coming through a firewall and the firewall has
an RSA agent, then they could authenticate on the firewall first, and
then connect to the SCO system.

SCO OSR5 is not a very popular platform, so finding commercial
security tools (let alone non-security apps) is going to be difficult.

Jack Moe

Site Timeline