@ in username not allowing login?

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

I am using PuTTY and trying to login to an account that has  a@ in the
username ie the username is scott@sexton.com.  When I run wget, I use
the %40 instead of @ but PuTTY seems to be converting the % to %25 for

Here's the results of my attempts.  Any ideas?


$ wget -r ftp://scott%40sexton.com:mypassword@ftp.sexton.com/web/*.*

--20:31:18--  ftp://scott%2540sexton.com:*password*@ftp.sexton.com/web/
  (try:20) => `ftp.sexton.com/web/.listing'
Connecting to ftp.sexton.com[]:21... connected.
Logging in as scott%40sexton.com ...
The server refuses login.


I have tried
$ wget -r ftp://scott@sexton.com:mypassword@ftp.sexton.com/web/*.*

but obviously that isn't working either

Thanks for any help that you can provide

Scott H. Sexton                          help@
www.sexton.com                      sexton.com
Eeyore's Birthday Party www.sexton.com/eeyores
CDR Listing                 www.sexton.com/cdr

Site Timeline