Howto disable "URL Capture" in ssh terminal window?

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

We have a commercial ssh client from which has a very annoying
"feature" called "URL Capturing". It treats any URL-like text in the
ssh terminal window as an active-text which will open the URL in your
default browser even if you are clicking over the text to copy it to
the clipboard. This knocks out my currently open page in the browser.
Is there any way to disable this "feature"?


Site Timeline