env -i ssh -T localhost <<

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

In a fairly old linux, the command in the subject line,
runs ~/.bashrc.  In cygwin it does not.  Which is correct?

Or is there something I may have set in linux that results,
in $HOME/.bashrc running; something I can disable (I
do not want it to run for this syntax).

I've tried checking the man pages for sshd, ssh, and bash; also
waited for help from comp.unix.shell.  If there's a better place
to post pls let me know.


Site Timeline