enable ssh question

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Dear Everybody:

I have a PC in the office running RedHat Linux 7.3 KDE and a PC at home
running Windows XP. I hope to use ssh to connect from the home computer
to the office computer. However, I am completely new to this technology.

I checked my linux office computer by "ps -aux|grep ssh" and I saw there
is a process running in root. Good! But I don't know how to enable it so
it is ready to be connected from my home. Somebody from a user group
replied the following message, but I hope to get a little more detailed
instructions before I start to mess around ssh.

"you have to enable it to startup when booting up: chkconfig --level 345
sshd on

Now you need to start it, this will take a while when starting it for
the first time, as it does create keys: /etc/init.d/ssh start

You will need to modify the /etc/ssh/sshd_config to allow X applications
to be forwared to the client, but that requiers that the client is
running some kind of X server. "
//how to modify sshd_config?
//what X server is needed in my homw XP computer?

Thank you very much for your help. I greatly appreciate it.

Best Regards,

Re: enable ssh question

Quoted text here. Click to load it
Quoted text here. Click to load it

you can't go wrong with these first steps:
- install ssh client
- run the client, enter host and username, choose 'password' as authentication
- and look what wil happen. probably you'll successfully log in


Site Timeline