disabling keyboard-interactive authentication

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I would like to disable keyboard-interactive authentication for...

sshd version OpenSSH_3.6.1p1 FreeBSD-20030924

I have successfully setup Public Key authentication, and would only
like to use that.  Is this possible?  I seem to have tried everything,
nothing seems to disable the keyboard-interactive.


Re: disabling keyboard-interactive authentication

kbdinteractiveauthentication no
challengeresponseauthentication no

  Richard Silverman

Site Timeline