Connexion problem with OpenSSH 3.7.1P1 and 3.7.P1

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!


I am facing a problem with the new security patch of openSSH.
I actually use the openSSH 3.6.1p2 and I want to upgrade it with the
3.7.p1 (or 3.7.1p1)
I tried to install it on a solaris 2.8 machine,  everything works well
( configuration, make, installation)

but when I try to establish a new session, it immediately close the
I truss this process and it seems that the connexion is established
but just after the PAM module "establish credentials" message, the
server receive a signal SIGCHLD and close the session.

Coud anybody help me?

Site Timeline