, and won't show in putty

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I'm using suse 9.1 on one computer, and putty to connect to it on my
other computer. The thing is putty won't show swedish letters even
though i choose nordic letters in the translation menu. This is an
example of what it looks like:
 InstĪllningscentralen YaST

which should look like this:
 Instllningscentralen YaST

Anyone has any ideas on what to do?

Re: , and won't show in putty

Quoted text here. Click to load it

(Posting non-ASCII characters to Usenet and expecting other people to
see what you see is inadvisable, for more or less the same reasons that
you're having trouble with PuTTY in the first place...)

What I see in your post is:
  "Inst" A-tilde ampersand hash two nine eight semicolon "llningscentralen"

Is that really what you see on your screen? If so, then something other
than PuTTY is involved; PuTTY won't spontaneously generate HTML-ish

Have you tried UTF-8 translation? This is a multibyte encoding commonly
expected by many recent Linux distributions. If you're seeing multiple
characters where you expected one, it's likely that you need UTF-8.

Re: , and won't show i n putty

Jacob Nevins wrote on 30.07.2004 12:10:

Quoted text here. Click to load it
I agree that it is bad style using non-ASCII in kludges. But at least
_his_ posting is properly declared as "ISO-8859-1" where your posting
has no declaration at all.


Re: , and won't show i n putty

Jacob Nevins wrote:
Quoted text here. Click to load it
Sorry about the html character, I wasposting from google groups, and the
post script changed one of the characters without me noticing it.
  Anyway, changing to UTF-8 worked! Thanks a lot for the help...


Re: , and won't show i n putty

Johan Lindqvist wrote on 30.07.2004 01:11:

Quoted text here. Click to load it

If you haven't already done this, set Putty in
Configuration:Window:Translation:Character Set to "ISO-8859-1" or
If this doesn't help, check your system font (are the nordic characters
looking right on console?).
IMHO the best way is setting either locally or in i18n
LANG="en.US.UTF-8". This is what I prefer at least for the root account.



Site Timeline