Need an old version of BlackICE

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I am looking to purchase an old version of BlackICE Guard network
IPS/IDS software or even the host based BlackICE Defender.  It must be
from 1999-2002 or so.  If anyone can help me, please email me at or post here.  Thanks so much.

Re: Need an old version of BlackICE

Quoted text here. Click to load it

In the dusty archives I have (in unknown state) the following ostensibly
from 2002-12-31 and earlier:

blackice server: 3.5
blackice defender: 2.1.45, 2.5.36 [sic], 2.1.31, 196 [sic],

Lemme know if any of these might be suitable.


Site Timeline