MS outlook and IE security flaw...

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

The bug affects default installations of Outlook, Outlook Express and
Internet Explorer on Windows 2000 and XP Service Pack 1. EEye said that
additional versions of Windows may also be affected.


Site Timeline