DriveCrypt Plus Boot Problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

Not sure if anyone can shed any light on an ongoing problem I've been
having with DCPP (currently version 3.9 but have experienced it with
earlier versions too).

My current Asus MB has two separate PATA controllers, along with 4 SATA,
and I generally tend to have lots of hard drives installed.

Currently I have a PATA 250gb as my primary drive, along with a PATA DVD
and 3 SATA drives.

The problem I had when I first tried to install DCPP was that the main
OS would work perfectly, but any attempt to install a hidden OS would
fail with the boot message 'missing operating system'.

I tried various options (the BIOS is awash with modes for both PATA and
SATA controllers) and none of them worked, until I discovered that it
worked perfectly if the main (fake) OS was unencrypted. I could then
boot the hidden OS and encrypt it normally, but any attempt to have the
fake OS encrypted failed with the same error message.

This clearly rather reduces the security benefits of having a hidden OS,
and I'm guessing its something to do with the BIOS setup, but I could
not find a single configuration that worked.

Is this likely to be a motherboard/bios issue that I could get round, or
is there an alternative that is as good as DCPP (I can't fault the
program otherwise) that I should be looking at?

Many thanks for any advice.


Re: DriveCrypt Plus Boot Problem

On Sun, 16 Nov 2008 14:50:11 -0600, Gonzo wrote:

Quoted text here. Click to load it


Site Timeline