Download Problem ...Help

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I am subscribed to a legitimate website regarding fire fighting. There are
several forms I need to download but something in my system seems to be
blocking me from getting them. When I click on the download, I get the small
pop-up window asking 'run' or 'save'.  I hit run and the meter comes up for
downloading the item and when it shows its downloaded, I get a quick flicker
on the screen and the actual form is no where to be found. I tried 'save'
with the same results. It also happens on several other websites, so it
isn't the fire fighting web site thats the problem.

My system is windows XP (SP2), I am using Microsoft Internet Explorer
6.0.29,. I am also running Avast 4.7 and  Webroot SpySweeper 4.5.9,

I paused Avast and SpySweeper and it still does it. Could it be something in
Microsofts security that I have mistakingly set incorrectly?

Please help before I pull my hair out...or blow up this computer...l.ugggg


Re: Download Problem ...Help

Mike wrote:

Quoted text here. Click to load it

Which security? Internet Explorer has none, by design. What about using
a real webbrowser? Will also give you some useful error messages if it
doesn't work either.

BTW, what about uninstalling SpySweeper? Such a fucked-up software will
hinder the system even when seemingly deactivated.

Quoted text here. Click to load it

Well, as you've been Malware Explorer for a certain amount of time, you
should reasonably assume that your system was compromised. So you need
to flatten and rebuild anyway.

Site Timeline