Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View


BLah blah blah blah

Re: blah

Quoted text here. Click to load it

Techguy39 - that is a lot of information -
So...what do you think about the latest SSL vulnerability?
Apache httpd is affected by CVE-2009-3555[1] (The SSL Injection
or MiM attack[2]).
- /
      apply_to_2.2.14 CVE-2009-3555-2.2.patch
 sha1: 28cd58f3758f1add39417333825b9d854f4f5f43
Looks like fun to me.

Site Timeline