Zend 4.0 and Mysqli

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View


Im using Zend 4.0 IDE with PHP5 and I get this error

cannot find class mysqli. Any reason for this, im using the latest php


Re: Zend 4.0 and Mysqli

Quoted text here. Click to load it

My immediate reaction is that mysqli wasn't compiled in.

    Are you sure that the php binary that's running is what you think it is?
    What OS are you running on?
    A code snippet perhaps?


Site Timeline