Using Oracle 11g with PHP 5 (or 6)

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I'm in the process of upgrading my Oracle 8i to either Oracle 10g or
even go straigt to Oracle 11g to use along with my PHP pages.
My question is: is anyone using Oracle 11g with PHP 5 or even PHP 6?
Any comments, any problems when compared to PHP 4 with Oracle 8i?


Re: Using Oracle 11g with PHP 5 (or 6)>, K. A. says...
Quoted text here. Click to load it

Started with 8i and PHP4, currently using 10g and PHP5.  Have used AdoDB
in between all the time so upgrades have been nearly seamless.


Site Timeline