some configure error appeared in install php-gtk

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

hi guys:
     happy new year~~
     i want to install php-gtk,but when I unzip it from the source
file,and enter the driectory trying to configure it,
it complained that php-cli version doesnot exsit.
     the error information is like this: checking for PHP executable in
/usr/local/bin... found version 5.1.6
configure: error: PHP CLI version is required, cgi found
     the php-gtk is php-gtk-2.0.0 alpha,and the php is php-5.1.6.
     i'am sure i have installed and upgraded php-cli by yum (my
flatform is fedora 6)
     i have search it in GOOGLE,and there is a FAQ which said i should
try ./confiugre  --with-php-config=/usr/local/bin/php(or wherever i
installed my php). i tried that ,but it didnot make any differences.

    i also tried some lower version of php-gtk,say,php-gtk-1.0.1,with
php version 4.3.7.,by ./configure
it works perfectly when i configure it,but when i make it.there is an
syntax error appeared in /include/time.h,said "= is expected" or
something else. i guess there's still some problem when i configure it.

    anyone who can help me out?
   thanks very much!

Site Timeline