Server not found

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I am developing php apps, and I have started experiencing "server not
found" problem with IE (IE 6.0).  It happens on some of the php-gen
html pages, and I have no idea why.  I have run the same page thru
Opera, and it looks fine.

I never got this problem when I had IE 5.0.   I have googled and have
not found a resolution.


Posted using the interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL:
Visit Topic URL to contact author (reg. req'd).  Report abuse:

Re: Server not found

steve wrote:
Quoted text here. Click to load it

    What's the log result of http sniffers?

  <?php echo 'Just another PHP saint'; ?>
Email: rrjanbiah-at-Y!com    Blog: /

Re: Server not found

Quoted text here. Click to load it

Make sure that you get the real results from the server. To get these
you'll need decent (configurated) development tools:
-lynx (-head|-source)
-mozilla's javascript console
-turn off IE's "friendly" errors.

Re: Server not found

I've seen this error as well, but it seems to be difficult to reproduce-- it
happens once in a blue moon and doesn't reappear on a refresh.  Is your
error intermittent or reliably reproducible?

- Kevin

Quoted text here. Click to load it

Re: Server not found

Quoted text here. Click to load it

    I have noticed that if you have a indefinite/recursive loop in your
script this can happen. In firefox it can be even odder with it displaying
old (cached) data even when you force a full reload.

    If you have any kind of loop, start there. Comment out loop(s) and
retest. Once you find the loop that is causing it, check the conditions to
see why it's doing that.


Site Timeline