safe_mode ON on local but not in global

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
My PHP.INI configuration have safe_mode = Off but in local execution it
get On.
I noticed this strange behaviour with a script that shows an error in
I write a minimal script with


It shows safe_mode On (local) and safe_mode Off (global).

Anyway I tried this other script


and the results were the same.

Anyone can help me? The web server is under my complete control and is
used only for one website; I don't need SAFE MODE. I don't want it.

Re: safe_mode ON on local but not in global wrote:

Quoted text here. Click to load it

Well it wouldn't be a very safe safe_mode if it were that easy to turn off!

IIRC, master is the value in the config file, but this can be overridden in
the apache config / .htaccess files or in the script. Check your config
files - also watch out for include files, particularly if auto-prepended.



Site Timeline