Problem with php extension (PECL svn)

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I cannot enable svn extensions for php

PHP 5.3.2

fejky@bla:~$ pecl list
Installed packages, channel
Package Version State
svn     1.0.0   stable

i've tried adding and extension=path to to
php.ini but it doesnt work.
get_loaded_extensions() does not list svn.

Any help would be appreciated.


Re: Problem with php extension (PECL svn)

fejky wrote:
Quoted text here. Click to load it


Of course, you did stop/start Apache after making the changes, correct?

I might suggest a better place to ask would be the PECL mailing lists.
The package developers would be better able to help you on this.

Three could be a number of reasons - from incompatible versions of SVN
and the PECL package to incorrect file permissions or any of several
other things.  The Apache and/or PHP error logs might also give you some

Remove the "x" from my email address
Jerry Stuckle
JDS Computer Training Corp.

Re: Problem with php extension (PECL svn)

I've restarted apache, i'll ask on PEC mailing list.
Thanks for help

Site Timeline