PRADO 3.0.3 is released

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

We are pleased to announce that PRADO version 3.0.3 is formally
released! Version 3.0.3 is a maintenance release over the previous
PRADO 3.0.2 release. More than ten bugs were fixed in this release and
a dozen of minor enhancements were introduced.

A major change in this release is that the minimum requirement of PHP
version for PRADO is raised from 5.0.4 to 5.1.0. With this requirement
change, we expect PRADO applications to be more robust and enjoy more
new features that are available to PHP 5.1.0+ only (e.g. count() of

PRADO is a component-based and event-driven programming framework for
developing Web applications in PHP 5. Because it is component-based,
you write object-oriented code that enjoys the maximum reusability; and
because it is event-driven, you have better focus on responding to user
interactions. With the rich set of components provided in PRADO, you
can rapidly compose Web pages and applications that are highly
interactive. Most importantly, PRADO does not prevent you from using
your favorite class libraries, such as PEAR, AdoDB, etc.

PRADO v3.0.3 may be downloaded at

- PRADO Developer Team

Site Timeline