phpPgAdmin problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have a Fedora Core 2 box with MySQL and phpMyAdmin running just fine.
I want to add PostGreSQL and phpPgAdmin  I installed:


I then added the line to php.ini

I'm still getting:

Your PHP installation does not support PostgreSQL. You need to recompile
PHP using the --with-pgsql configure option.

Any ideas?

* John Oliver                     *
*     Reform California gun laws - *
* - *
*      San Diego shooters come to *

Re: phpPgAdmin problem

Did you start the postgres server and initilize the database?  From my
experience witrh postgres you just don't install the RPMs and go.


Re: phpPgAdmin problem

You need to check error logs.
I am inclined to think you updated the wrong php.ini. - On some systems
you get two, one for CLI and one for Web.
ini_set('error_reporting',2047) may help

Site Timeline