Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I am running a build process (using propel) which requires XSLT for some
transformations. I get the following error:

"Could not perform XLST transformation.  Make sure PHP has been
compiled/configured to support XSLT."

AFAIK, PHP has an XSL extention, not XSLT. I cannot find any info about
an XSLT extention. I am running WAMPServer 2.0 on W2k (PHP 5.2.).

Since I don't have the source to rebuild PHP (I'd rather not rebuild it
in any case), I would much prefer to use the XSLT extension instead (if
I can find it). Can someone shed some light on this issue please?

BTW: phpinfo() not showing nay XSLT info
and the info on (regarding XSLT) is largely useless


Quoted text here. Click to load it

Euhm, you claim you cannot find it, and then say it's info is useless?
Here are both of them:

Rik Wasmus
...spamrun finished


Rik Wasmus wrote:

Quoted text here. Click to load it

: I cannot find any USEFUL information about XSLT extensions for PHP
(and that includes the  site).  By useful - I mean detailed
information that names the shared library (dll in my case() - so that
atleast, I can see if I can download it from somewhere + an example on
how to enable/disable it.

Site Timeline