php_mbstring.dll not found

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Hello everybody,

I'm all new in the WAMP world.  I installed PHP 5.2.5. Apache 2.2.8
and Mysql 5 in windows XP professional.

I installed all manually (I had no choice) and when I execute the
httpd file, a message is shown: "This application has failed to start
because php_mbstring.dll was not found. Re-installing the application
may fix this problem".  It happens twice.

Believe me, i reinstalled all day without success.  I set up the
environmental variable, the httpd.conf and nothing happen.   I can
too in the task manager 2 process httpd.  Is that normal???

Any help, I=92ll be thankful.

Re: php_mbstring.dll not found

CenturionX wrote:
Quoted text here. Click to load it

Either install php_mbstring.dll or remove (or comment out)
extension=php_mbstring.dll from your php.ini file.

Remove the "x" from my email address
Jerry Stuckle
JDS Computer Training Corp.

Re: php_mbstring.dll not found

CenturionX wrote:
Quoted text here. Click to load it

I had the same problem this past weekend when I upgraded Apache, PHP and
MySQL on another computer. I made the mistake of using the .msi package
(Windows Installer) for PHP 5.2.5. Several necessary items were missing.
After Googling for a solution, I went to and downloaded the
latest package (5.2.6) but made sure I grabbed the zip file. Once
downloaded, I unzipped the package and moved php_mbstring.dll (and a
couple of others) to the ext folder. I had already added the missing
extension=php_mbstring.dll to php.ini. Once I did that, it worked fine.

If you prefer, just download the 5.2.6 zip file (make sure it's the zip
file) and do a full install that way.

Site Timeline