PHP 5.x and Wordpress 1.5.2 and Apache 1.3.x

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!


I'm using WP 1.5.2 on Apache 1.3.33 and tried it with
both PHP 5.0.4 and php 5.1.0.rc.1 -- and getting
seg faults (can't even complete setup)  I complete
the first step in Setup, and get the seg fault going
to the second step.

I would welcome any work arounds/solutions people might
have.  I checked our the wordpress site, /, but seeing mixed messages. Some
folks say the seg fault is there, others say it works with
Apache 2.0?

Many thanks.
John Murtari                              Software Workshop Inc.
jmurtari@following domain 315.635-1968(x-211)  "TheBook.Com" (TM)

Site Timeline