php 5 install problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I get the following when running php -i

module compiled with module API=20020429, debug=0,....
php compiled with module API=20040412, debug=0,....
They have to match.

I was using php 4.3.7
It looks like the module ? is an earlier date than php.exe?

Re: php 5 install problem

What operating system?

If it is Windows then when you download dbg2.11.26 you will see that it
contains a series of .dll files for different versions of PHP. You can use
php_dbg.dll-5.0.0RC2 with PHP 5.x

Tony Marston

Quoted text here. Click to load it

Site Timeline