PHP 5 as Apache module

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

I've tried to install PHP 5 as Apache module in my Red Hat 9 box but it
complains that the Apache version is too old (I have 2.0.40 and asks for
2.0.44). I'm compiling from source code and apparently the CGI version
builds fine. Actually, even PHP 4.3.3 asks for 2.0.44...

Must I necessarily upgrade Apache to get a newer PHP version and use it as
a module? Any success story over here?

Thank you in advance,

-+ Álvaro G. Vicario - Burgos, Spain - ICQ 46788716
+- (la web de humor para mayores de 100 años)
++ «Sonríe, que te vamos a hacer una foto para la esquela»

Site Timeline