PHP 4.4.1

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I don't know much about PHP. My question is as follows.

I am on windows hosting. They are running 4.4.1. I see the version is
up to 4.4.7 with some security fixes. The only PHP I plan to run on
the site is osCommerce. Is there any remotely exploitable issues in
PHP itself in this scenerio? or would I be ok (against known bugs) as
long as I keep osCommerce up-to-date.

Thank you,

Paul S.

Re: PHP 4.4.1

Quoted text here. Click to load it

Well, osCommerce has more bugs in it then PHP 4.4.1... For the most part  
you will be OK, no guarantee.
Rik Wasmus

Re: PHP 4.4.1

Luap777 wrote:
Quoted text here. Click to load it

I'd be more worried about the Windows hosting provider keeping his  
system secure, than about any PHP4 security issues.

Asking here was good, but what you *really* need is someone from  
osCommerce to tell you if there's any issues with running it on PHP4.

Re: PHP 4.4.1

Quoted text here. Click to load it

Thank you for your prompt helpful replies.


Site Timeline