pecl + geoip + 64 bits

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Has anyone tried to install geoip over pecl on a 64bits box?

I can install geoip just fine using these commands on my 32bits fedora
box. I can't on the 64bits version. Any ideas why?

yum install make gcc cpp gcc-c++ glibc glibc-headers php-pear php-
devel geoip geoip-devel

pecl install geoip

=> on the 64bits version it breaks here with the following message:

In file included from /var/tmp/geoip/geoip.c:32:
/var/tmp/geoip/php_geoip.h:62:22: error: operator '>=' has no left
make: *** [geoip.lo] Error 1
ERROR: `make' failed

Thank you for you comments,

Site Timeline