Irritating Warning on PHP->PEAR->DB->PGSQL

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I am getting following message from pear. I am running RedHat 8.0,
PostgreSQL is 7.3.2 PHP Version 4.2.2 and pear:db 1.6.5.

Warning: pg_errormessage(): supplied argument is not a valid
PostgreSQL link resource in /usr/share/pear/DB/pgsql.php on line 449

Any idea.

Re: Irritating Warning on PHP->PEAR->DB->PGSQL

Levent wrote:
Quoted text here. Click to load it

You are not logged in or unable to log in (invalid login/password, not
allowed, etc.)


Site Timeline