INSTALL: bz2 support for php5 on debian

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Has anyone had problems getting bz2 support compiled into php-5.0.4 on a
debian server?

bzip2 & bunzip2 are located in /usr/bin & I am using --with-bz2=/usr

However, I keep getting the following on ./configure:
checking for BZip2 support... yes
checking for BZip2 in default path... not found
configure: error: Please reinstall the BZip2 distribution

I've done an apt-get --reinstall bzip2, but I still get the same
messages. Any suggestions?

Justin Koivisto, ZCE -

Site Timeline