How to stop the xml_parse() function from replacing entities.

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

How do I stop the SAX parser from replacing entities such as ã and
©.  When I use > and a default_handler, the default_handler is
called and I can just print the data.
Entities as © just get replaced by there symbol, something I don't

Is there an option (or other solution) that disables this replacing.

 Rutger Claes
Rutger Claes                                                rgc@rgc.tld
Replace tld with top level domain of belgium to contact me    pgp:0x3B7D6BD6
This file will self-destruct in five minutes.

Site Timeline