ffmpeg exec trouble

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

Im on cent os 5. I installed ffmpeg, and it works good.

Then I tried to call it from php. Exec itself works. Safe mode is off.

But when I do exec("ffmpeg params");
no file is created.

If I use the same string passed to exec, on the command line, then a
file is created. But from php, no files are generated.

The file Im reading is chmodded 777.
The paths of the files are absolute

I also tried to call ffmpeg with absolute path: /usr/bin/ffmpeg but
withuot luck.

In the error logs there is of course nothing.

Please, what can the problem be?

Re: ffmpeg exec trouble

On 18 Feb, 13:34, mark19780...@gmail.com wrote:
Quoted text here. Click to load it

Are you using ffmpeg to write out a file based on the input file?

If so, does the directory where you're writing to have global write

Re: ffmpeg exec trouble

Quoted text here. Click to load it

Thank you,ou saved my day. Yes, it was a permission issue.

Site Timeline