enable oracle in php.ini

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Hi everyone i have iis 6.0 with Windows Server 2003 and i install php
modules and everything its ok, i have the C:\WINDOWS\php.ini and i
just had to uncomment lines like extension=php_sybase_ct.dll,
extension=php_mysql.dll, etc. and all my web pages works, of course i
installed the sybase client for example, and i did the same with
oracle, i installed the client of oracle and uncomment the line
extension=php_oracle.dll but if i invoke the phpinfo() function i
didnt see the oracle module installed, and of course my web pages in
oracle didnt work. i did the the same with the extension=php_oci8.dll
but not works, so any idea please i hope that this works because we
want probe the iis with php.


Re: enable oracle in php.ini

*** Jorge Reyes escribió/wrote (Mon, 10 Mar 2008 11:34:21 -0700 (PDT)):
Quoted text here. Click to load it

Make sure you are editing the correct php.ini file? Check it with

Enable error reporting and read error logs. These extensions tend to either
work or output lots of specific errors.

BTW, php_oracle.dll is a deprecated extension, use oci8 instead.

-+ http://alvaro.es - Álvaro G. Vicario - Burgos, Spain
++ Mi sitio sobre programación web: http://bits.demogracia.com
+- Mi web de humor austrohúngaro: http://www.demogracia.com

Site Timeline