configure error

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Received the following:

Configuring extensions
checking whether to enable LIBXML support... yes
checking libxml2 install dir... no
checking for xml2-config path... /usr/bin/xml2-config
configure: error: libxml2 version 2.6.11 or greater required.
richard@server | Thu Apr  6 21:23:39 | /free/php-5.1.2:[1095]

I then downloaded, and installed the RPM:

but the same error occurred.

Any assistance is most welcome - THANKS!!!

Re: configure error

check the paths of where your xibxml2 has been installed. To specify,
see in "./configure  --help | grep xml"

You can use "yum install php" to do the install for you.

Site Timeline