compiling PHP with Informix IDS

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Hi all,

I want to use PHP with our informix database. So I want to make PHP  
'Informix-enabled' with Apache.

I already made apache but now at PHP the system gives me problems.
Does anybody knows what I should do?

I use Apache 2.0.59
SuSe 9.2
PHP 5.2.0


linuxAspire:/usr/local/src/php-5.2.0 # make install
/usr/local/src/php-5.2.0/libtool --silent --preserve-dup-deps --mode=ins
tall cp ext/wddx/ /usr/local/src/php-5.2.0/modules
Installing PHP SAPI module:       apache2handler
SH_LIBTOOL='/usr/local/apache/build/libtool' /usr/local/apache/modules
/usr/local/apache/build/libtool --mode=install cp  
cp .libs/ /usr/local/apache/modules/
cp .libs/libphp5.lai /usr/local/apache/modules/
libtool: install: warning: remember to run `libtool --finish  
chmod 755 /usr/local/apache/modules/
[activating module `php5' in /usr/local/apache/conf/httpd.conf]
Installing PHP CLI binary:        /usr/local/bin/
Installing PHP CLI man page:      /usr/local/man/man1/
Installing shared extensions:  
Installing build environment:     /usr/local/lib/php/build/
Installing header files:          /usr/local/include/php/
Installing helper programs:       /usr/local/bin/
  program: phpize
  program: php-config
Installing man pages:             /usr/local/man/man1/
  page: phpize.1
  page: php-config.1
Installing PEAR environment:      /usr/local/lib/php/
/usr/local/src/php-5.2.0/sapi/cli/php: error while loading shared libraries:  
lib cannot open shared object file: No such file or directory
make[1]: *** [install-pear-installer] Error 127
make: *** [install-pear] Error 2  

Site Timeline