compiling error with php 5.0.4 on Gentoo Linux 2005.1

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

After I installed with the instruction (as it is described in the  
README) Apache 2.0 I tried to compile php.

The configure command:
./configure --with-apxs2=/usr/local/apache2/bin/apxs --with-mysql  
--with-openssl --with-kerberos --enable-dbx

The compilation error results:
/tmp/php-5.0.4/main/reentrancy.c: In function `php_readdir_r':
/tmp/php-5.0.4/main/reentrancy.c:193: error: too few arguments to  
function `readdir_r'

How can I solve that problem?!

For any help, Thank you.


Site Timeline