Compiler to build PHP

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

   As per the PHP documentation
( ), any ANSI C compiler
can be used to install PHP. I have an older version of gcc installed on
my AIX 5.2 box but I want to use the AIX native compiler like "cc/xlc"
to build PHP. How do I do this? Also, where can I find documentation
that tells me what version of gcc is required to build PHP?

Thanks in advance.


Site Timeline