Cannot handle uploads: because max_input_time=-1 ???

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

I have webspace from a webhoster ( and tried to program file
uploads with html-form and a php-cgi. But it wouldn't work. I listed
the php settings and found
max_input_time    = -1
Could this be the reason? Can it be changed?
Other cgi's work fine.

Greetings, Juergen

Site Timeline