Cannot get PHP to listen !!

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I have an installation of PHP 5.0.2 on a SuSE Linux box running with Apache
2. I have a requirement to allow large uploads to the server and would like
to specify the directory into which the temporary files are placed.

I have did a locate php.ini on the system (with an up to date database) and
have edited every single php.ini file I can find...but phpinfo() still
reports that the upload_max_filesize is still 2M!

I cannot remember as far back as when I built PHP so could not tell you if
I've worked something silly with the php.ini - but I don't imagine I would

Has anyone else seen this problem before? Am I looking in the totally wrong
place? As I said, I've edited every single php.ini file I can find (most
noteably being /etc/php.ini and /usr/lib/php.ini - softlink to

Any help much appreciated before I tear my hair out !


Re: Cannot get PHP to listen !!

G-man wrote:
Quoted text here. Click to load it

phpinfo() also reports which php.ini file it's pulling from.

Don't forget to restart apache to have the settings take effect...

-- brion vibber (brion @

Site Timeline