Cannot Change php.ini

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
System info: PHP Version 4.3.11, Debian, 2.4.18-bf2.4
Configure Command      './configure' '--with-ibm-db2=/usr/IBMdb2/V7.1'
'--with-gd' '--with-zlib-dir=/usr' '--with-jpeg-dir=/usr/local'
'--enable-sw_securid' '--with-sybase' '--with-pgsql' '--with-bz2'
'--enable-track-vars' '--enable-bcmath'

Configuration File (php.ini) Path     /usr/local/lib

There was not a php file or director in /usr/local/lib, initally I
tried copying the one I had edited in /etc/php4/apache/php.ini.  Then
have created the director /usr/local/lib/php, and put the php.ini file
there.  Still no change from the default settings to the ones I have
made.  I'm stuck.  Thanks for any help.

Re: Cannot Change php.ini

On 29 Sep 2005 10:21:34 -0700, "ramblinpeck(at)"

Quoted text here. Click to load it

 What are the permissions on the file that you created at that location?
Andy Hassall :: :: :: disk and FTP usage analysis tool

Re: Cannot Change php.ini

-rw-r--r--     user: root     group: staff.  Does it need to be world
executable?  Thanks

Site Timeline