accessing phpmyadmin

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

after installing wamp when i accessed phpmyadmin i got an error about
root having no password, i have tried various steps but could not get
to use phpmyadmin, so i uninstalled and reinstalled wamp, i deleted
the old wamp folder when i access phpmyadmin i get the same error

i read that there are some files of wamp that need to be deleted from
the registery of windows, i am not very sure about regsitry as it is a
bit risky thing

can anyone advice how i can remove any unwanted wamp files and install
wamp so that i can access phpmyadmin page


Re: accessing phpmyadmin

Quoted text here. Click to load it

You're welcome.

What happened when you tried to set a password for root?


Re: accessing phpmyadmin

Sudhakar wrote:
Quoted text here. Click to load it

ccleaner does a reasonable job of clearing out orphaned registry
entries. Sometimes it takes several runs to find them all so just repeat
until it finds no errors.

If you've deleted the program files but it's still listed in add/remove
programs try "Revo uninstaller".

Of course it's quite possible your problem is something else but may be
worth a shot anyway.


Site Timeline